The main menu of the terminal is located under the program heading and represents a set of sub-menus.

Commands and functions to be executed in the client terminal are collected in it. The main menu consists of:

  • File => Working with charts, storing of history data and profiles, and print.
  • View => Setting toolbar, managing command windows ("Market Watch", "Data Window", "Navigator", "Terminal", "Tester") and the program interface language.
  • Insert => Managing technical indicators, line studies, and other objects.
  • Charts => Setting of bars displaying, scale, managing the imposed objects, presence of grid, chart properties.
  • Tools => General settings of the client terminal, History Center, global variables, and MetaEditor (MetaQuotes Language 4 editor).
  • Window => The list of open charts and their locations.
  • Help => Userguide and information about the program.

Help

The "Help" menu is auxiliary.

Execution of this menu commands does not influence the terminal operation in any way. One can do the following from this menu:

  • Help Topics — open the in-built help files containing this present "Userguide". All settings and functions of the Client Terminal are described in it.F1 button performs the same action.
  • iPhone - AppStore — a link to download the mobile terminal for the iOS powered devices.
  • Android - Google Play — a link to download the mobile terminal for the Android powered devices.
  • About... — open the "About..." window where one can find information about the company, its contact details, and the terminal version, as well.
Did this answer your question?