The main menu of the terminal is located under the program heading and represents a set of sub-menus.

Commands and functions to be executed in the client terminal are collected in it. The main menu consists of:

  • File => Working with charts, storing of history data and profiles, and print.
  • View => Setting toolbar, managing command windows ("Market Watch", "Data Window", "Navigator", "Terminal", "Tester") and the program interface language.
  • Insert => Managing technical indicators, line studies, and other objects.
  • Charts => Setting of bars displaying, scale, managing the imposed objects, presence of grid, chart properties.
  • Tools => General settings of the client terminal, History Center, global variables, and MetaEditor (MetaQuotes Language 4 editor).
  • Window => The list of open charts and their locations.
  • Help => Userguide and information about the program.

Insert

Objects to be imposed on the chart are collected in the "Insert" menu.

Among them are line studies and technical indicators, as well as geometrical figures, arrows, and texts. In the "Indicators" sub-menu, all built-in technical indicators are grouped. Having selected a name in the list, one can impose the indicator into the active chart. Line studies are grouped in the corresponding sub-menu: "Lines" — various lines, "Channels" — a set of channels, "Gann" — Gann's tools, "Fibonacci" — tools based on Fibonacci numbers. Besides, "Andrews' Pitchfork" and "Cycle Lines" that do not belong to any group are placed at the end of the list. More details on working with line studies can be found in the corresponding section.

Besides, the following can be imposed into the chart from this menu:

  • Shapes — geometrical figures (rectangle, triangle, ellipse) that allow to select various areas in the chart;
  • Arrows — symbols (arrows, check signs, stop signs, price signs) that allow to select the most important points in the chart;
  • Text — texts intended for adding of comments to the chart. They are anchored to the chart and move together with the chart when it is scrolled;
  • Text Label — texts intended for adding of comments and anchored to the window coordinates, not to the chart. At the chart scrolling, the text label will not move.

Attention: All commands of the "Insert" menu, except for the sub-menu managing indicators, are duplicated in the "Line Studies" toolbar.

Did this answer your question?