The main menu of the terminal is located under the program heading and represents a set of sub-menus.

Commands and functions to be executed in the client terminal are collected in it. The main menu consists of:

  • File => Working with charts, storing of history data and profiles, and print.
  • View => Setting toolbar, managing command windows ("Market Watch", "Data Window", "Navigator", "Terminal", "Tester") and the program interface language.
  • Insert => Managing technical indicators, line studies, and other objects.
  • Charts => Setting of bars displaying, scale, managing the imposed objects, presence of grid, chart properties.
  • Tools => General settings of the client terminal, History Center, global variables, and MetaEditor (MetaQuotes Language 4 editor).
  • Window => The list of open charts and their locations.
  • Help => Userguide and information about the program.

Tools

Housekeeping instructions and terminal settings are collected in the "Tools" menu.

In this menu, one can:

  • New Order — call the window managing orders. One can place market or pending orders from this window. More details about working with orders can be found in the corresponding section. The "Order" window can also be called by context menu commands of the "Market Watch" and "Terminal — Trading" windows, by mouse double-click on the symbol in the "Market Watch" window, or F9 button.;
  • History Center — call the window managing history data. Quotes used for building of charts can be edited in History Center.This window can also be called by pressing of F2 button;
  • Global Variables — call the window containing the list of the terminal global variables. Global are variables common for all expert advisors, custom indicators, and scripts. More details about global variables can be found in the corresponding section.The Global Variables window can also be called by F3 button;
  • MetaQuotes Language Editor — open MetaEditor of expert advisors. Using the MetaEditor, one can create and edit experts, custom indicators, and scripts. More details on working with MetaEditor are given in the section of the same name.The MetaEditor can also be called by F4 button;
  • Options — call the client terminal setting window. One can set up parameters for connection, trades, charts, experts, and others, in this window. More details can be found in the "Client Terminal Settings" section.The Options window can also be called by accelerating keys of Ctrl+O.
Did this answer your question?