The main menu of the terminal is located under the program heading and represents a set of sub-menus.

Commands and functions to be executed in the client terminal are collected in it. The main menu consists of:

  • File => Working with charts, storing of history data and profiles, and print.
  • View => Setting toolbar, managing command windows ("Market Watch", "Data Window", "Navigator", "Terminal", "Tester") and the program interface language.
  • Insert => Managing technical indicators, line studies, and other objects.
  • Charts => Setting of bars displaying, scale, managing the imposed objects, presence of grid, chart properties.
  • Tools => General settings of the client terminal, History Center, global variables, and MetaEditor (MetaQuotes Language 4 editor).
  • Window => The list of open charts and their locations.
  • Help => Userguide and information about the program.

View

Commands managing signal windows, toolbars, and the program interface language, are grouped in this window.

Some of these commands are duplicated in the "Standard" toolbar. The following commands are available in the menu:

  • Languages — call the sub-menu managing languages of the Client Terminal. Having selected a desired language, one can switch the terminal interface to this language. For the changes to take effect, the program must be restarted;
  • Toolbars — call the sub-menu managing toolbars. Active toolbars are checked. Selection of a toolbar allows to enable or disable it.The "Customize..." command allows to assign any buttons for any toolbars. At that, a new window containing the list of toolbar elements available. The "Insert" and "Remove" buttons allow to add or remove an element from the toolbar. The "Up" and "Down" buttons are intended for defining the location of a button in the toolbar. To reset the toolbar to appear as initially, one has to press the "Reset" button.
  • Status Bar — enable/disable status bar located in the lower part of the terminal window. This data bar contains (from left to right): menu managing profiles, time and prices of the bar selected, and indicator of server connection and amounts of incoming/outgoing traffic. Having pressed on the current profile name, one can open the menu managing profiles. One can store or remove profiles in this menu, as well as download those previously stored.The sub-menu for managing profiles can also be called by the "File — Profiles" menu command.
  • Charts Bar — enable/disable the chart window names (tabs) bar located in the lower part of the workspace. Using this bar, one can switch among open charts fast.
  • Market Watch — open/close the "Market Watch" signal window where the current quotes are published. The same action can be performed by accelerating buttons of Ctrl+M
  • Data Window — open/close the "Data Window". Prices of the bar selected and information about indicators imposed are published in this window.The same action can be performed with accelerating buttons of Ctrl+D
  • Navigator — open/close the "Navigator" window. Lists of open accounts, technical indicators, experts, custom indicators and scripts are located in the form of tree in this window. The same action can be performed with accelerating buttons of Ctrl+N
  • Terminal — open/close the "Terminal" window. One can manage orders and signals in this window, look through the account history, news, emails, journal of events and that of expert advisors.The same action can be performed with accelerating buttons of Ctrl+T 
  • Strategy Tester — open/close the "Tester" window. This window is intended for testing and optimization of expert advisors.The same action can be performed with acceleration keys of Ctrl+R 
  • Full Screen — enable/disable the full screen mode. As soon as this option is enabled, toolbars and status bar will be disabled and all signal windows will be closed. The client terminal heading, main menu, workspace (charts) and the charts windows tabs remain in the screen. The repeated execution of the command returns the terminal to the initial appearance.The same action can be performed with F11 button 
Did this answer your question?