The main menu of the terminal is located under the program heading and represents a set of sub-menus.

Commands and functions to be executed in the client terminal are collected in it. The main menu consists of:

  • File => Working with charts, storing of history data and profiles, and print.
  • View => Setting toolbar, managing command windows ("Market Watch", "Data Window", "Navigator", "Terminal", "Tester") and the program interface language.
  • Insert => Managing technical indicators, line studies, and other objects.
  • Charts => Setting of bars displaying, scale, managing the imposed objects, presence of grid, chart properties.
  • Tools => General settings of the client terminal, History Center, global variables, and MetaEditor (MetaQuotes Language 4 editor).
  • Window => The list of open charts and their locations.
  • Help => Userguide and information about the program.

Window

Commands managing the chart windows are collected in this menu.

The way of charts arrangement in the workspace can be chosen or a new chart window can be opened from here:

  • New Window — create a new symbol chart window. At this command execution, a sub-menu will open that contains a list of symbols available. Having selected a symbol name from this list, one can open the corresponding chart. A new window can also be opened by pressing the command of the "File — New Chart" menu;
  • Tile Windows — arrange chart windows as a tile. The same action can be performed by pressing Alt+R key combination;
  • Cascade — arrange the chart windows in stages;
  • Tile Horizontally — arrange the chart windows horizontally;
  • Tile Vertically — arrange the chart windows vertically;
  • Arrange Icons — arrange minimized windows. At that, windows of all minimized charts are placed in the lower part of the workspace. This is useful when one works with a number of charts at the same time.

A list of all open chart windows is located in the lower part of this menu. The current window is checked. To activate another chart, one has to select the corresponding symbol from this list.

Did this answer your question?